Identify resourcesΒΆ

Rillsoft Project provides two types of resources:

  • Resource pool - a total list of resources which can be allocated to project activities. Resource pools can be used for one or several projects.
  • Project resources - resources which can be used for one project only.

Resources are: roles, teams, employees, material resources, materials and machines that can be assigned / allocated to a project for the activity execution.

Ressource pool or project resources?

In general, if you open Rillsoft Project, the resource pool is active.

Name and path of the actual resource pool file are in the left corner of the status bar.

Caution: If you open the project and the resources used by this projects are different from the resource pool,

  1. first, the message appears

  1. the program switches automatically from the resource pool to the project resources.

The status bar displays project resources used in the open project.

For manual switching between resource pool and project resources, there are two commands in the menu bar:

  • Project / Shift to resource pool
  • Project / Shift to project resources

If, for instance, the project resources are active, the menu item Project > Project resources > Project resources is not available.

Shift project resources to resource pool

If the project resources match the resource pool, users do not recognize the shifting from one to the other resource. The shifting to project resources does not require the user to take any additional action. If during the shifting process to the resource pool, there are differences between project resources and resource pool, the program displays a list with the deviations. Then, you can choose between using project resources and resource pool.

Creation and adjusting resources

In order to create resources in the resource pool, select the menu item File > Resource pool > Create.

Rillsoft with interface to integration server

Here you should create a client in the integration server surrounding by Web browser and then click on File > Resource pool > Integration Server > Select

Here you can:

  • adjust and edit existing resources
  • create new resources manually
  • import resources from a text file